Water pumps

Water pumps seem to be the problem area for Capella this year.

Friday I picked up and fitted the new pump, all went fine, the small kinks (30 degree bends) in the connections where no longer there so the run of the flexible pipes not quite as nice, but OK. Tried to start the engine and the batteries were flat – well not enough in them to turn the engine. Getting two large batteries out of Capella and into the tender was ‘fun’. The bigger battery weighs 25Kg (a 100ah Yuasa Cargo) and a smaller one, a 80ah battery, thankfully lighter

So it’s now Saturday morning with 1 fully charged and one mostly charged battery sitting in the dinghy. There is no good way to do this on your own but and least in the creek the water is calm. So a dead lift up to chest level with one arm while trying to stop the dinghy moving too far with the other to get to the point of balancing on a piece of hull around 2” wide trying not to short out the contacts on the pushpit all get safely aboard and once connected the engine starts and at last, water flows out.

Now all is well again in the world I give a couple of members form the waiting pontoon the finger pontoon, helpful to have a couple of crew to help moor up and impotently for them the pontoon which is connected to the shore. I call for my crew (Wifey) and while she journeys to the club I flush the water tank and fill it up. Once we are all ship shape again we head off for a short trial of the engine (at least 45mins) down to the new? Mulberry buoy and back to our moorings near the Orwell Bridge. We had lunch while we chugged and drank juice with the usual consequences. We had to use the loo.

 

Another water pump failure

I was pumping the heads and had got it clear and giving it a good flush, and the handle and shaft come out the top of the pump. So now something is wrong with the loo. It’s a TMC Manual toilet and I have no instructions. A search of the internet is providing little information apart from I can buy a new one and a refurbishment kit, hummmm.

On the bright side Capella is ready to sail and we have a bucket if needs must.  Just need to get sailing now.

Sorting out the pump

After looking around the internet for advice, I decided that the minimum I would need was a wear kit, replacing all the bits that generally wore out. So I drive to Woolverstone Marina Tuesday lunchtime to see the guys a Volspec, Volvo marine engine specialists. Apparently the pump has changed a number of times of the years so best to check which one I have.

Wednesday I take the afternoon off and go to Capella and remove the pump and dismantle it on the table (tip – keep a few cheap sandwich boxes on board to collect the bits). One look and I se the back plate is badly scored. This is an old version of the pump and has no wear place at the back, the scoring is in the brass casting. I head back to Volspec expecting the worst – yup a new water-pump at £211 – they will have to order it in should arrive Friday.

Launch Day

Early one morning, just as the sun was rising’ – well 7am on a Sunday feels that way.

I put the dinghy in the water ready, put out the mooring lines and fenders on Capella ready. Ensure all the seacocks are shut (apart from the engine) and that the paddle wheel for the speedo is in place, so no 2” home in the bottom. We’re ready to launch.
There are 5 boats to go in and one to come out. and me being one of the largest will be last to go in, though the draft is similar amongst all the boats launch that day so could do them in any order. First 3 go in fine, I go off to help the one coming out – ‘Puffin’ has a misbehaving feathering prop so has no drive. Another owner will use his inflatable with an outboard to tow the beautiful but stricken yacht to the carrier, which is currently putting the 4th boat ‘Catherine S’ in the water. Once the carrier is steady in the water, we set off assuming it will be empty by the time we get there. It’s not a simple task for the inexperienced, but we work it out without causing any damage and head gently for the carrier. Unfortunately it’s not empty, ‘Catherine S’s outboard won’t start. They manage hail a passing member in a tender and he tows ‘Catherine S’ to the pontoon to sort her engine out. Next it’s time to get ‘Puffin’ in to the carrier, backwards as she has to go on a trailer. It took a couple of attempts to get her in what we thought was the right position. It wasn’t quit and we had a lot of faff trying to get her to sit right on the trailer so the owner could tow her out of the way of the launch ramp.

IMG_0528[1]

Capella in the carrier ready to launch

Capella’s turn
You would think if you put boats in a line using carrier you could take one out of that line again using the same carrier. Appears not there was a 1” too little space to get it in to lift Capella. So we had to pick a Zimmer and move her before we could get the carrier in. Everything then goes OK and Capella is afloat, now to start the engine – great it fires in to life, but all is not well. There is no cooling water coming out – bugger. It’s just a short hop the waiting pontoon and there is the odd drip, perhaps it will sort itself out?

Nope
I spend half the afternoon trying to find a solution, after all it had pumped water ashore, though I did have to prime it – it couldn’t self-prime like it apparently should. The intake was clear (I could blow bubbles out the bottom of the boat). Eventually had to admit defeat for the day and left her there.

She is only supposed to be there for 4 tides, but it will be longer.

Getting ready to go 2

The extra month gave me time to cross some more things of the list and most importantly get the engine going again.

The Aerial is now connected – though the radio complains that there is no GOS signal (I have no GOS receiver at the moment so no surprise there).

More sorting out of the cables and ran a 7 core trailer cable to a small box underneath the mast (in the heads) to tidy thins up and add a couple more wires for future upgrades (a deck light and a solar panel).

Installed a Whale SuperSub 650 bilge pump that came with the boat but had never been fitted – I can only run in manual mode until I find a suitable switch and wire direct to the house battery.

The Engine
I manage to find all the bits and get the engine running. I had to change the oil a couple of times as water had got in there too, and the filter.
After a good clean and tidy all-round it feels like we’re ready to go.

Getting ready to go

Original launch date – Tuesday 29th April

Things were going slower than I would have like but with a far wind we could have done everything we needed to do and finish off the rest when we were afloat.

The bottom had been prepared for antifouling, the decks and hull cleaned and the hull polished. The navigation lights now worked.

In the season review there were a number of changes we wanted to do. So far we have:

  • New standing rigging (Rig Magic at Levington)
  • New anchor chain (20m 7mm, EYE/Boat Gear Direct, Levington)
  • New set of 3 clutches (Spinlock XAS, Seamark Nunn)
  • All the switches moved to an accessible location
    (Still a bit of re-routing of the wires to do, to simplify things but just about there.)

Still to do

  • VHF aerial actually connected to the VHF Radio
    This just needs the new cable running in the cabin and the connectors soldered up
  • New GPS aerial (primarily for the VHF Radio)
    Identified one just need to find a suitable location to fit it so I order the right bits.

but all these bits, along with tuning the rig and fitting the sails could be done once afloat.

 

Saturday before the launch

I get there and it’s raining – not a problem and there is lots to do in the cabin, but I did want to prove the engine would work OK so I had a couple of days to work on her. Wifey calls and we’re discussing the weather, I go to look out the hatch and bang! It’s closed because it raining and I hit the top of my head on the two washers on the back of the lock that just overhang the lip by 5mm. Wifey learnt a few new words and blood is oozing from my head from a small gash, I should have gone home then – it was going to be that sort of day.  However I cleaned up the gash, got it checked out by a first aider at the club and carried on.

Engine

My first time working on a diesel, did the RYA diesel course which was very good but nothing like getting your hands dirty for the first time.

I changed oil when laying up and that went fine. I sorted out the fuel filters and bled the system OK a couple of weeks ago. I decided to look at the oil/foam air filter – lots of oil, no foam, no way of taking the old filter apart. I’ve bought a completely different type of filter so I hope that will be OK one I’ve fitted it.

I decided to try the engine without the filter, (I figured there wasn’t much dust about in cabin on the bank). I connected the water intake to a tall kitchen bin in the cockpit. She eventually started and all seemed well, then I noticed a waterfall in the locker. The anti-siphon u bend thingy had cracked (old age). So off I toddle to Fox’s for a new one – £20 for a little bit of plastic pipe! Just as well I had bought an ice cream to keep me cool.

Fitted this OK, turn the hose on in the kitchen bin and started the engine and all seemed well with the world so I wandered to the club house for lunch.

That was mistake number one. With the 2m head of water, continuously topped up as I forgot to turn the tap off, I managed to hydro-lock the engine, basically water flowing back up the exhaust into cylinder. As you can’t compress fluids the engine can’t turn over. A friend walking past the boat had turned the tap off and told me what may happen. Good news was that as the engine wasn’t running then there should be no damage, at worst some contaminated oil, or so I thought.

A quick look on the internet suggested taking out the injector and turning the engine so the water was ejected. Easy enough fix then, so I thought, I set about tracing the pipes to the injector and unscrewing it. Good idea but I missed a step – mistake number 2. I had forgotten there was a high pressure fuel pump as well as a lift pump and I unscrewed that instead and it started to dismantle itself.

 The postponement

Wifey turned up about then, with nice hot freshly baked cheese scones. We sat in the club house debating what to do. In the end we cancelled the launch, booked it for Sunday 25th May packed up and went home. It wasn’t until that evening I realised how tired I’d got, having been working on the boat all week. I barely moved from the chair for the rest of Saturday.

Next step is to ensure I get all the bits, clean them up, reassemble them and see if it works. Bits for 30 year old engines are not easy to find.